Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Yeast Forum (http://www.molecularstation.com/forum/yeast-forum/)
-   -   2 hybrid library amplification and plasmid isolation problems (http://www.molecularstation.com/forum/yeast-forum/46319-2-hybrid-library-amplification-plasmid-isolation-problems.html)

Gregory Finnigan 08-17-2005 05:04 AM

2 hybrid library amplification and plasmid isolation problems
 
I am a new graduate student rotating in a yeast lab and I am having
trouble amplifying the James genomic library (C1,2,&3) for a 2-hybrid
screening using GAL4 as the construct. I have very old samples of the
plasmid DNA as well as new libraries in E. coli. I have tried
amplifying the libraries (from the old plasmid DNA) using TOP10
electrocompetent E. coli and cannot get a high enough transformation
efficiency. Thus, with new libraries (in E. coli) I am trying to
fomulate a protocol for amplifying the 5 x 10^6 clones properly and
isolating the plasmids (at least 100-500 ug DNA). Thus far, using the
QIAGEN HiSpeed Midi-Prep Kit I have only been able to extract 5 ng/ul
plasmid. Is there any protocol for amplification as well as
hints/suggestions for getting higher yields on large-scale plasmid
preps? Thanks in advance for any help!

G



All times are GMT. The time now is 06:06 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.08847 seconds with 11 queries