Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Western Blot Forum (http://www.molecularstation.com/forum/western-blot-forum/)
-   -   Slant, inconsistent marker bands in Western blot (http://www.molecularstation.com/forum/western-blot-forum/87681-slant-inconsistent-marker-bands-western-blot.html)

gsb1989 03-04-2013 07:54 PM

Slant, inconsistent marker bands in Western blot
 
2 Attachment(s)
Hi !

I am studying HeLa cell lysates. I determined the concentration by Bradford assay. I prepared the SDS-PAGE stacking (5%) gel and the separating gel (10%), ran the gel with Cruz molecular weight marker and 50mcg of my lysate sample at 18mA constant current and a voltage of 500V.
Next, I setup the transfer in Tris-glycine-methanol buffer for overnight at 25V constant voltage and 500mA current.
The next day I performed the blocking step with 5% casein TBS-T for 1.5hours at room temperature and next added my primary antibody [eIF4G(A-10)] at 1:1000 dilution in 5% casein TBS-T, left it overnight at 4C. NExt, washed it for 4X15min and added secondary antibody (rabbit antimouse IgG-HRP antibody in 1:2000 dilution), left it for 1.5 hours at room temperature.
I performed the detection with supersignal western pico substrate and observed the blot in UVP.

The problem is, the marker bands are slant and not so perfect and unable to see the sixth band. Also, I am unable to find my sample band.

I am uploading the pictures. The first one (I have no idea what the vertical band is!:sad: ) was with an old lysate sample. The second one is with a new lysate sample.

Please tell me where am I possibly going wrong. Thanks!

butters 03-05-2013 02:30 AM

Re: Slant, inconsistent marker bands in Western blot
 
0. What electrophoresis system are you using? 500V for me is overkill. I always follow manufacturer's recommendation. It happen that the system I am using is recommend to be 200V. Btw what is the length of your gel?

1. Did you check are you preparing a preparative gel? If yes, you could cut a small piece from one side of the gel for staining to determine your protein was ran properly. This would mean that you need to have protein ladder on both end of the gel. Make sure you have cut some part of your protein together with your ladder.

2. While waiting for the gel to be stain, you can start your transfer. After transferred however you may require to stain with temporary dye poncau S. Just to determine the protein is properly transfer. The dye should be easily remove by dH2O.

3. Then you do your usual testing. Just curious is your protocol is used by others in the lab? Are their wb give good result?

admin 03-05-2013 04:27 PM

Re: Slant, inconsistent marker bands in Western blot
 
http://www.molecularstation.com/foru...pose-snipe-jpg

http://www.molecularstation.com/foru...auto-snipe-jpg


All times are GMT. The time now is 01:51 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09374 seconds with 11 queries