Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Western Blot Forum (http://www.molecularstation.com/forum/western-blot-forum/)
-   -   Loading control Issues and Normalization (http://www.molecularstation.com/forum/western-blot-forum/84406-loading-control-issues-normalization.html)

br.gruenewald 01-03-2012 03:17 PM

Loading control Issues and Normalization
 
Hi All,

I'm EXTREMELY new to doing western blot analysis, as this is the first time I've gotten to do this.

I have an issue. Vinculin has been used as the loading control for the blot, however on some of my samples, the vinculin signal is very faint. This makes normalization against it extremely difficult because when dividing the numbers from the sample by the number I get from the vinculin, I have a 4 fold increase and this isn't correct! I've searched and searched all over the web for an answer. Is it possible that I still have to divide these numbers and get the larger fold value and then is there a way to do possibly an adjusted normalization value? I'm not really sure where to go from here. I had 3 samples that had this happen on but the loading controls were fine on all my other samples.

Any advice helps!!!

Thanks in Advance!

-Brandi

LedBulb900Lumen 01-04-2012 09:00 AM

Re: Loading control Issues and Normalization
 
i don't

obama 01-04-2012 12:52 PM

Re: Loading control Issues and Normalization
 
Quote:

Originally Posted by br.gruenewald (Post 437945)
Hi All,

I'm EXTREMELY new to doing western blot analysis, as this is the first time I've gotten to do this.

I have an issue. Vinculin has been used as the loading control for the blot, however on some of my samples, the vinculin signal is very faint. This makes normalization against it extremely difficult because when dividing the numbers from the sample by the number I get from the vinculin, I have a 4 fold increase and this isn't correct! I've searched and searched all over the web for an answer. Is it possible that I still have to divide these numbers and get the larger fold value and then is there a way to do possibly an adjusted normalization value? I'm not really sure where to go from here. I had 3 samples that had this happen on but the loading controls were fine on all my other samples.

Any advice helps!!!

Thanks in Advance!

-Brandi

if you are not convinced by this result. then reprobe the same blot for actin and recalculate the result.


All times are GMT. The time now is 01:35 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09152 seconds with 11 queries