Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Western Blot Forum
Register Search Today's Posts Mark Forums Read

Western Blot Forum Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Power supply mix up

Power supply mix up - Western Blot Forum

Power supply mix up - Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2011, 12:31 PM
Pipette Filler
Points: 419, Level: 8 Points: 419, Level: 8 Points: 419, Level: 8
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
Default Power supply mix up



I just ran transfer of proteins on a PVDF membrane, and i turned on power supply but accidentally switched wires, red power adapter went in black hole, and black in red.. does it mean I have to do it all over again, because I dont know the current was there or not if they were mixed up,....
I cant believe I just did that..
anybody, please? What should I do,.,


Reply With Quote
  #2  
Old 02-27-2011, 02:24 PM
admin's Avatar
Administrator
 
Join Date: Nov 2005
Posts: 1,418
Thanks: 883
Thanked 68 Times in 58 Posts
Default Re: Power supply mix up

Hi Welcome!
sorry to hear of your troubles.
How long did you run it with the wires switched? If it was for short time I would still continue, this is because the rate of transfer for the whole membrane area theoretically should be the same. It will not affect (significantly) your final outcome, just have less signal depending on time transferred.

If it was completely transferred the wrong way, and you do not see any bands on your membrane unfortunately you will have to re-do the experiment up to that point.
Reply With Quote
  #3  
Old 02-28-2011, 09:51 PM
Pipette Filler
Points: 419, Level: 8 Points: 419, Level: 8 Points: 419, Level: 8
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
Default Re: Power supply mix up

I run it all the way, for 2 hours, yeah I got my proteins on a filter paper probably. I have tried to run it normal like I should have, but didnt get any proteins detected..

Thank you!
Reply With Quote
Reply

Tags
mix , power , supply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microbial Lab Closed- Over 500 lots available IET Ltd Microbiology Forum 0 11-26-2008 09:05 PM
Microbial Lab Closed- Over 500 lots available IET Ltd Microbiology Forum 0 07-24-2008 04:51 PM
EC 700 series power supply question paul.silverman@valent.com Arabidopsis and Plant Biology 0 12-19-2007 11:32 PM


All times are GMT. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.12606 seconds with 16 queries