Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Western Blot Forum
Register Search Today's Posts Mark Forums Read

Western Blot Forum Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Stripping problems

Stripping problems - Western Blot Forum

Stripping problems - Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2010, 02:56 PM
Pipette Filler
Points: 1,787, Level: 25 Points: 1,787, Level: 25 Points: 1,787, Level: 25
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Stripping problems



Hi,

I have some problems with the western blot when I want to probe other antibody. When I make the western for my protein there aren't problems and I obtained a really strong signal, but when we reproble the membrane for the control antibody there isn't any signal.

My stripping protocol is:
SDS 2%
Tris-HCl 0.5M pH 6.8
beta-mercapto 0.1%

I put my membrane with this buffer during 30 min at 60 ºC.
Then I wash with PBS-tween during 1 h changing the buffer.
I reblocked the membrane with PBS-tween-milk and incubate with the primary antibody.

This protocol worked in the past and I don't know where the problem is now.

Some idea??

Thanks.

María
Reply With Quote
  #2  
Old 10-25-2010, 06:12 AM
Volunteer
Points: 960, Level: 17 Points: 960, Level: 17 Points: 960, Level: 17
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2010
Location: spain
Posts: 58
Thanks: 1
Thanked 27 Times in 25 Posts
Default Re: Stripping problems

Hola María, My stripping buffer is 50mM Tris 6.8 , the rest as yours and I incube the membrane with agitation during 20 min at 50ºC and incubating afterwards with secondary I haven´t any residual signal. Try this conditions if you want, because I haven´t any explanation for your lost of signal with the control ab. Good luck
Reply With Quote
  #3  
Old 10-25-2010, 09:43 AM
Pipette Filler
Points: 670, Level: 13 Points: 670, Level: 13 Points: 670, Level: 13
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Stripping problems

You should check if it works with your control antibody on new membrane, maybe a problem with this one and not the strip ! Or redo the same antibody after stripping and see if it s work !
Reply With Quote
  #4  
Old 10-25-2010, 10:17 AM
Pipette Filler
Points: 1,787, Level: 25 Points: 1,787, Level: 25 Points: 1,787, Level: 25
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Stripping problems

Thanks, I'll try that and I hope to be lucky!
Reply With Quote
Reply

Tags
problems , stripping


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plasmid-stability? Fragment-deletion? I'm in dire need to identify and solve problems TGS Molecular Cloning Forum 3 10-22-2012 09:17 PM
problems with growing healthy Arabidopsis plants Monika Kuzma Arabidopsis and Plant Biology 1 02-19-2007 03:55 PM
Problems with growing healthy Arabidopsis plants - light intesity? Karl Lundy Arabidopsis and Plant Biology 0 02-07-2007 05:11 PM
[ANN] xmds-1.3-4 released! xmds solves complex problems simply and quickly Paul Cochrane Forum Physik 0 06-21-2004 01:34 AM


All times are GMT. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.13072 seconds with 16 queries