Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Western Blot Forum
Register Search Today's Posts Mark Forums Read

Western Blot Forum Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


bands appear in lanes without loading protein

bands appear in lanes without loading protein - Western Blot Forum

bands appear in lanes without loading protein - Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-14-2010, 02:41 PM
Pipette Filler
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default bands appear in lanes without loading protein



I would like to ask if my bands also appear in lanes without loading protein, what should I do? These bands are similar to my products size. That's why I am really confused. Thanks for your help very much!~
Reply With Quote
  #2  
Old 07-14-2010, 04:48 PM
Warthaug's Avatar
Post-Doc
Points: 2,383, Level: 31 Points: 2,383, Level: 31 Points: 2,383, Level: 31
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Location: London, Canada
Posts: 203
Thanks: 1
Thanked 68 Times in 61 Posts
Default Re: bands appear in lanes without loading protein

Sounds to me like you're over-loading your wells, and some material is falling into the neighboring wells. Try using less loading volume, larger wells, or being more careful.

Bryan
Reply With Quote
Reply

Tags
bands , lanes , loading , protein


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Human Cytome Project - Update 24 Jan. 2005 Peter Van Osta Cell Biology and Cell Culture 1 08-01-2010 02:18 PM
Human Cytome Project - Update 6 Jan. 2005 Peter Van Osta Cell Biology and Cell Culture 0 01-06-2005 11:18 AM
New Saccharomyces Sequences 11/27/04 Mike Cherry Yeast Forum 0 11-29-2004 12:39 AM
New Saccharomyces Sequences 05/19/04 SGD Sequences Yeast Forum 0 05-23-2004 04:06 PM
New Saccharomyces Sequences 09/10/03 SGD Sequences Yeast Forum 0 09-11-2003 01:33 AM


All times are GMT. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.16143 seconds with 16 queries