Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Western Blot Forum
Register Search Today's Posts Mark Forums Read

Western Blot Forum Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Troubleshooting help, please!

Troubleshooting help, please! - Western Blot Forum

Troubleshooting help, please! - Discuss western blotting and immunoblot in the western blot forum discussion board. Ask Questions about transfers, blocking, membrane antibody incubation and exposures.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-08-2010, 05:28 PM
Pipette Filler
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Troubleshooting help, please!



Hi everyone,

I'm having some troubles with my Western blotting. I'm using nitrocellulose membranes and 40ug of protein per lane. When staining the filter with Ponceau S, I can detect strong protein bands, but after the antibody incubations I can not detect anything on the film - not even with 1:1000 diluted Rabbit anti B-tubulin (1h at room temperature) and HRP Goat anti Rabbit (1h at room temperature) antibodies. I use Nacho's blocking solution (1h at room temperature) and Thermo Scientific West Femto chemiluminescent substrate solution.

What could be the problem?

With PVDF membranes I had a strong signal with the same protein lysates, so there must be something wrong with the blotting or blocking the membrane or with the antibodies.
Reply With Quote
  #2  
Old 05-12-2010, 09:26 PM
Pipette Filler
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Troubleshooting help, please!

hi
Try to incubate your anti beta-tubulin antybody at 4C overnight.
Reply With Quote
  #3  
Old 05-13-2010, 05:00 PM
Volunteer
Points: 1,375, Level: 21 Points: 1,375, Level: 21 Points: 1,375, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Posts: 48
Thanks: 10
Thanked 9 Times in 8 Posts
Default Re: Troubleshooting help, please!

If I were you I'd just switch back to PVDF membranes. Don't go changing something that's working.....
Reply With Quote
Reply

Tags
troubleshooting


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCR troubleshooting for molecular cloning Enne815 PCR - Polymerase Chain Reaction Forum 6 07-21-2009 04:57 PM
Genomic library construction troubleshooting Jayakumar, R Protocols and Methods Forum 0 03-03-2009 10:37 PM
PCR Troubleshooting Guide admin PCR - Polymerase Chain Reaction Forum 1 07-30-2008 10:38 PM
RT-PCR Troubleshooting - HELP! Jayakumar, R Protocols and Methods Forum 0 11-01-2007 03:42 PM
2-D Gel No Bands Troubleshooting khenwood Proteomics Forum 0 08-27-2007 11:10 AM


All times are GMT. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.12103 seconds with 16 queries