Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Cell Biology and Cell Culture > Transfection Forum
Register Search Today's Posts Mark Forums Read

Transfection Forum Transfection Forum. Cell transfection discussion including stable cells transfection, transient transfection. Troubleshooting and posting of discussions on lipofection, and reagents: Fugene, lipofectamine, and others.


K562 cell culture and transfection

K562 cell culture and transfection - Transfection Forum

K562 cell culture and transfection - Transfection Forum. Cell transfection discussion including stable cells transfection, transient transfection. Troubleshooting and posting of discussions on lipofection, and reagents: Fugene, lipofectamine, and others.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2012, 09:59 AM
Pipette Filler
Points: 2,714, Level: 33 Points: 2,714, Level: 33 Points: 2,714, Level: 33
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2008
Location: Dresden, Germany
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default K562 cell culture and transfection



I'm trying to stably transfect BACs into K562 cells but there seems to be no protocol available out there.

I've tried lipofectamine 2000 (~4E5 cells in 48 well plate), followed by 1 week selection with 400ug/ml G418, and FACS sorted individual cells to 96 wells. There were some transfected cells but the numbers were even lower then expected and I am now trying to optimise the protocol a little bit as I have many BACs that I want to stably express.

So the questions are:
1) does anyone has a protocol for BAC transfection in K563 (lipid/polymer-based reagents) or for other suspension cell line?
2) How can one get rid of dead cells in the medium during selection without losing too many live cells?
3) Any other comments or suggestions?

A somewhat unrelated question pertains the cell culture conditions of these cells (I'm used to adherent cell line culture): The cells came from ATCC and I followed their instructions (instead of their media I am using RPMI from invitrogen) but yet I noticed that cell growth is very slow and there are a lot dead cells in media from time to time. If I dilute the cells to 2E5 cells/ml media they don't seem to get to full "confluence" that is 7.5E5 without observing loads of dead cells. Even if I "clean" them by centrifugation there seems to constant cell death. Does anyone have any idea of what I am doing wrong here?
Reply With Quote
Reply

Tags
cell , culture , k562 , transfection


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
development of siRNA Transfection reagent!!!!!!!! Behiye RNAi and SiRNA Forum 0 08-09-2011 01:52 PM
HepG2 Cell Transfection TMU Transfection Forum 2 10-05-2009 02:38 PM
Cell dies after transient transfection with lipo 2000 on HEK293 liyaxu Transfection Forum 1 05-17-2009 09:05 AM
reduced cell growth in viral transfection sffield Transfection Forum 0 01-03-2009 12:42 PM
Electroporation optimization guide DK Protocols and Methods Forum 0 08-09-2007 11:39 PM


All times are GMT. The time now is 10:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11376 seconds with 16 queries