Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Cell Biology and Cell Culture > Transfection Forum
Register Search Today's Posts Mark Forums Read

Transfection Forum Transfection Forum. Cell transfection discussion including stable cells transfection, transient transfection. Troubleshooting and posting of discussions on lipofection, and reagents: Fugene, lipofectamine, and others.


293T transfection problem

293T transfection problem - Transfection Forum

293T transfection problem - Transfection Forum. Cell transfection discussion including stable cells transfection, transient transfection. Troubleshooting and posting of discussions on lipofection, and reagents: Fugene, lipofectamine, and others.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2009, 03:38 PM
Pipette Filler
Points: 1,323, Level: 21 Points: 1,323, Level: 21 Points: 1,323, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 28
Thanks: 6
Thanked 3 Times in 3 Posts
Default 293T transfection problem



Hi everyone!

I think that I've some problems in my transfections:

I plated:
1 - Cells+Plasmid+Transfection
2 - Cells+Transfection
3 - Cells

From this I realized that the cells from 1 and 2 are very well attached do the plate and they were very difficult to lyse. Anyone has an idea why this is happennig?

I already change the HBS solution!
Thanks
Reply With Quote
  #2  
Old 11-09-2009, 07:37 AM
Pipette Filler
Points: 113, Level: 2 Points: 113, Level: 2 Points: 113, Level: 2
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 293T transfection problem

Hi,
I didn't met that problem.. on the contrary when cells are very sensitive to transfection, they become easier to detach.
how long do you keep them cultivated ?
x.
Reply With Quote
  #3  
Old 11-10-2009, 10:18 AM
Pipette Filler
Points: 1,323, Level: 21 Points: 1,323, Level: 21 Points: 1,323, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 28
Thanks: 6
Thanked 3 Times in 3 Posts
Default Re: 293T transfection problem

After transfection, 48h.
But I'm afraid that I did something wrong: 24h after transfection the protocol says: change medium and wait more 24h before recover your cells. And I didn't change the medium. I wait 48h...

It could be the reason
Reply With Quote
  #4  
Old 11-13-2009, 10:59 AM
Pipette Filler
Points: 113, Level: 2 Points: 113, Level: 2 Points: 113, Level: 2
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 293T transfection problem

Hi,

changing the medium is a good thing when you transfect sensible cells.
For 293T, it doesn't seem necessary to perform a medium change. once again if cells were not healthy they would have been detached and not firmly attached to the dish.
I really don't see what the problem could be,
does anyone has already experienced that kind of matter ?

x.
Reply With Quote
  #5  
Old 03-20-2012, 08:56 PM
Pipette Filler
Points: 281, Level: 5 Points: 281, Level: 5 Points: 281, Level: 5
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 293T transfection problem

We transfect 293T cells routinely, using PEI. We never replace medium after transfection and have no problem.
293T cells usually attach poorly and are very easy to get off the plate. Our problem is that we need to be careful not to add the transfection mixture too fast so not to detach the cells.
Reply With Quote
  #6  
Old 02-12-2013, 03:03 PM
Summer Student
Points: 251, Level: 5 Points: 251, Level: 5 Points: 251, Level: 5
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ugg ブーツ ヒール

[

[

[
Reply With Quote
Reply

Tags
293t , problem , transfection


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Western blot problem -disappearing proteins! jscorah Protocols and Methods Forum 5 02-24-2011 07:03 AM
Transfection in MEF cell lines Jayakumar, R Protocols and Methods Forum 1 02-07-2011 04:20 PM
Transfection myoblast laure d'astarac Protocols and Methods Forum 0 09-24-2008 01:55 PM
Does anybody have problem with system purchased from Marine Biotech? Kannika Siripattarapravat Zebrafish Forum 0 10-31-2006 10:08 PM
Western blot problem -disappearing proteins! Jayakumar, R Protocols and Methods Forum 0 12-13-2004 02:21 PM


All times are GMT. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.13933 seconds with 16 queries