Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   SDS-PAGE Gel Electrophoresis Forum (http://www.molecularstation.com/forum/sds-page-gel-electrophoresis-forum/)
-   -   smile bands after SDS-PAGE!!!! I'm disperated!!! (http://www.molecularstation.com/forum/sds-page-gel-electrophoresis-forum/83628-smile-bands-after-sds-page-im-disperated.html)

merlino 09-24-2011 11:41 AM

smile bands after SDS-PAGE!!!! I'm disperated!!!
 
Hi all!!!

I have a problem with my Western blots and I'm getting crazy!!!!

I've already done many western before now and I've always gotten good results but now my gels run very slowly and I have smile bands!!!!! I don't know the reason of these results because I'm using the same conditions of the past!!!!!

I use 15 mA for the stacking and 25 mA for the running gel with a variable voltage like around 300 V.

Could you help me please????


Thank you so much!!!!

skumarmadhu 10-15-2011 08:11 PM

Re: smile bands after SDS-PAGE!!!! I'm disperated!!!
 
Run the gel with contact voltage

skumarmadhu 10-15-2011 08:15 PM

Re: smile bands after SDS-PAGE!!!! I'm disperated!!!
 
don't run the gels with empty wells

Load only sample buffer (1/10th volume of the sample volume) to the blank


All times are GMT. The time now is 07:14 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09286 seconds with 11 queries