Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Basic Lab Protocols and Techniques > SDS-PAGE Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

SDS-PAGE Gel Electrophoresis Forum SDS-PAGE Forum and Gel Electrophoresis Forum. Discuss the running of agarose gels, sds-page gels, and other gels including sequencing, gradient or tricine.


Transferring, except that it hasn't transferred!

Transferring, except that it hasn't transferred! - SDS-PAGE Gel Electrophoresis Forum

Transferring, except that it hasn't transferred! - SDS-PAGE Forum and Gel Electrophoresis Forum. Discuss the running of agarose gels, sds-page gels, and other gels including sequencing, gradient or tricine.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2010, 02:43 PM
Pipette Filler
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Transferring, except that it hasn't transferred!



Hi there,

I'm having a problem with transferring. Basically I set everything up, wet transfer, beautiful. Transferred for 100mins at 250mA (same as always) except twice now it hasn't worked i.e. no proteins on membrane (PVDF, activated etc) no proteins in gel no proteins on filter paper! The kit is the standard biorad thing. Any advice would be greatly appreciated!!
Reply With Quote
  #2  
Old 07-28-2010, 05:45 PM
danfive's Avatar
Nobel Laureate
Points: 8,612, Level: 64 Points: 8,612, Level: 64 Points: 8,612, Level: 64
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2007
Location: Houston TX
Posts: 969
Thanks: 12
Thanked 184 Times in 154 Posts
Default Re: Transferring, except that it hasn't transferred!

Is the transfer setup in the correct direction, are you tranfering proteins out of the gel and onto the wrong side of the sandwich (without the pvdf filter)?
Reply With Quote
The Following User Says Thank You to danfive For This Useful Post:
admin (08-07-2010)
  #3  
Old 07-28-2010, 07:34 PM
Pipette Filler
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Transferring, except that it hasn't transferred!

Yep, everything was set up fine. And usually if its set up the wrong way round you see the molecular weight markers in the filter paper...but nothing...no anything. The proteins just vanished into the abyss!
Reply With Quote
  #4  
Old 08-06-2010, 04:35 PM
WBO WBO is offline
Pipette Filler
Points: 2,078, Level: 28 Points: 2,078, Level: 28 Points: 2,078, Level: 28
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Transferring, except that it hasn't transferred!

The same thing happened to me.I did not solve the problem yet.
Reply With Quote
Reply

Tags
transferred , transferring


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transferring Gel to Nitrocellulose Question herbolaryo SDS-PAGE Gel Electrophoresis Forum 0 05-12-2010 07:17 AM


All times are GMT. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.12416 seconds with 16 queries