Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Basic Lab Protocols and Techniques > SDS-PAGE Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

SDS-PAGE Gel Electrophoresis Forum SDS-PAGE Forum and Gel Electrophoresis Forum. Discuss the running of agarose gels, sds-page gels, and other gels including sequencing, gradient or tricine.


negative bands problem

negative bands problem - SDS-PAGE Gel Electrophoresis Forum

negative bands problem - SDS-PAGE Forum and Gel Electrophoresis Forum. Discuss the running of agarose gels, sds-page gels, and other gels including sequencing, gradient or tricine.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-18-2009, 10:21 AM
Pipette Filler
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default negative bands problem



hello

I've been trying to obtain myosin light chains and troponin bands using a 12% SDS-Page gel & silver staining, and some negative bands are appearing ie bands that are lighter intensity than the background. The bands are appearing where I would expect them to be. Please does anybody know what might be causing this? One suggestion I've had is that it might be protein overload, but firstly I don't follow why the bands would appear whitish; and secondly, on 2 separate gels (run at different times), I obtain a dark band for troponin T (one of the myofibrillar proteins) and a white band with the same concentration (from the same eppendorf tube) on the other. Any clues would be much appreciated. Thanks.
Reply With Quote
  #2  
Old 07-06-2009, 03:13 PM
Pipette Filler
Points: 657, Level: 13 Points: 657, Level: 13 Points: 657, Level: 13
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 7 Times in 6 Posts
Default Re: negative bands problem

well I don't really know but I might have a hint. With very high concentration of 2nd AB (HRP IgG) one gets such negative bands instead of the usual stains for the marker...

and some more piece of advice: wash, wash and wash, before, in between and after 1st AB, blocking and 2nd AB (I do at least 3-5 washes for a total of 30 min for each step)

good luck
Reply With Quote
  #3  
Old 07-06-2009, 03:20 PM
Pipette Filler
Points: 657, Level: 13 Points: 657, Level: 13 Points: 657, Level: 13
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Posts: 27
Thanks: 0
Thanked 7 Times in 6 Posts
Default Re: negative bands problem

well I don't really know but I might have a hint. With very high concentration of 2nd AB (HRP IgG) one gets such negative bands instead of the usual stains for the marker...

and some more piece of advice: wash, wash and wash, before, in between and after 1st AB, blocking and 2nd AB (I do at least 3-5 washes for a total of 30 min for each step)

good luck
Reply With Quote
  #4  
Old 09-08-2009, 09:12 PM
Pipette Filler
Points: 152, Level: 3 Points: 152, Level: 3 Points: 152, Level: 3
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2009
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: negative bands problem

you could try a different stain. The VisPRO 5 minute stain is a negative stain with good feedback. It takes only 5 minutes to develop and is as sensitive as Silver Stain..... its available from CHEMBIO LTD
Reply With Quote
  #5  
Old 07-06-2010, 08:03 PM
Pipette Filler
Points: 346, Level: 6 Points: 346, Level: 6 Points: 346, Level: 6
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Posts: 16
Thanks: 2
Thanked 2 Times in 1 Post
Default Re: negative bands problem

I don't have an answer but I get the same thing with my smooth muscle alpha actin western blots and have taken some good ideas from this post!

Last edited by wolfman; 07-06-2010 at 08:07 PM.
Reply With Quote
Reply

Tags
bands , negative , problem


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Western blot problem -disappearing proteins! jscorah Protocols and Methods Forum 5 02-24-2011 07:03 AM
How to avoid Nonspecific bands on multiplex PCR? Maddy PCR - Polymerase Chain Reaction Forum 3 02-24-2010 09:28 AM
Transfer problem Anais1979 Western Blot Forum 0 07-24-2009 03:55 AM
cloning 16S rDNA TRFLP bands _wallnut2@excite.com Protocols and Methods Forum 0 04-27-2005 10:53 PM
Western blot problem -disappearing proteins! Jayakumar, R Protocols and Methods Forum 0 12-13-2004 02:21 PM


All times are GMT. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.13607 seconds with 16 queries