Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > RNA Techniques Forum
Register Search Today's Posts Mark Forums Read

RNA Techniques Forum Post and discuss RNA methods and RNA science related topics. RNA extraction, cDNA synthesis, RNA EMSA, and other RNA protocols.


RNA extraction from polysomes

RNA extraction from polysomes - RNA Techniques Forum

RNA extraction from polysomes - Post and discuss RNA methods and RNA science related topics. RNA extraction, cDNA synthesis, RNA EMSA, and other RNA protocols.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-11-2010, 03:56 AM
Pipette Filler
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Location: Montreal, Canada
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy RNA extraction from polysomes



Hi everyone
I hope someone on here can help as I am going crazy..

I want to run a microarray analysis on polysomes ..

What I do is grow my human cell lines, extract the polysomes using a particular buffer, run the polysomes on a sucrose gradient, fractionate the gradient, and then try to extract RNA from the gradients for the microarray.

I am having LOTS of trouble with the RNA extraction.
1. I've tried 2 QIAGEN kits, and the Invitrogen Trizol protocol. I am finally able to get more than 200ng/uL and a 260/280 of about 1.6-2. BUT my 260/230 is ALWAYS below 1 which means I have TRIZOL contamination. Any suggestions on another protocol to extract my RNA. I usually add 2.5X EtOH to my samples overnight -80C before beginning any of the protocols...

2. When I run my samples on a bioanalyzer to check for quality, I don't get a smear.. nor do I get the 2 distinct bands. I get more than 30 random bands EVERYWHERE. I don't know what that means!

3. When I try to run my sample on an agarose gel instead, either (a) my sample floats out of the wells (I think I have EtOH in my final sample) or (B) I am able to run the samples by tripling the amount of loading dye but I see absolutely nothing on the gels.. As if there is no RNA...but that's not possible because the nanodrop points to the fact that I do.

Sorry this is so long but I've tried everything and am starting to lose it. I don't know what else to do. Any help will be much appreciated!

Thanks
NG
Reply With Quote
  #2  
Old 03-08-2012, 08:57 PM
Pipette Filler
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: RNA extraction from polysomes

Hi NG,
Hope you are done with ur experimets. I am exactly facing the same problem as u mentioned. Any suggestion for improvement..
Thanks
RB
Reply With Quote
Reply

Tags
extraction , polysomes , rna


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem met in carotenoid extraction angel00123 Protocols and Methods Forum 2 05-20-2010 04:46 AM
DNA EXTRACTION Dunowska, Magda Protocols and Methods Forum 0 05-21-2008 12:07 AM
Plant Protein Extraction the Hard Way danfive Protein Science 0 04-24-2008 08:53 PM
Protein extraction and RNA extraction Sami Zebrafish Forum 0 03-10-2006 03:33 PM
DNA extraction from bacteria on activated carbon Chen Xiaoge Microbiology Forum 0 08-07-2003 01:32 AM


All times are GMT. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11825 seconds with 16 queries