Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Real-Time PCR and Quantitative PCR Forum (http://www.molecularstation.com/forum/real-time-pcr-quantitative-pcr-forum/)
-   -   No amplification in qPCR, but band in standard PCR (http://www.molecularstation.com/forum/real-time-pcr-quantitative-pcr-forum/88124-no-amplification-qpcr-but-band-standard-pcr.html)

cat1082 09-24-2013 11:04 AM

No amplification in qPCR, but band in standard PCR
 
I'm having a bit of a strange problem with qPCR. I have been trying to replicate an experiment from a paper, using their primers and conditions. One of the primer sets work but the control never amplifies. I repeated the PCR exactly with the same polymerase and conditions etc, using standard PCR, and got a band on the gel. So the PCR does work, but won't work in qPCR. Any suggestions? Has anyone else encountered this? I'm using SYBR green.

namishu95 09-25-2013 12:55 PM

Re: No amplification in qPCR, but band in standard PCR
 
how big the amplicon is, SYBR usually works on amplicon of 60-150bp, it won't work if if it is over 200bp

vladCH 02-15-2014 11:51 AM

Re: No amplification in qPCR, but band in standard PCR
 
qPCR mixes contain additives that lower annealing temperature. You have to go down by 5C compared to the optimum for ordinary PCR.


All times are GMT. The time now is 12:18 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.08981 seconds with 11 queries