Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Protocols and Methods Forum (http://www.molecularstation.com/forum/protocols-methods-forum/)
-   -   loading RNA samples on denat. PAGE (http://www.molecularstation.com/forum/protocols-methods-forum/19646-loading-rna-samples-denat-page.html)

Simone Marker 01-21-2008 10:55 AM

loading RNA samples on denat. PAGE
 
Hi,

I have problems to get uniform bands when I load RNA samples on a denaturing
polyacryle amide gel:

My RNA samples are dissolved in formamide and my loading buffer is a
standard buffer with formamide, EDTA and bromphenole blue. Running buffer is
0,5x TBE.
I want to analyse samll RNA (23nt), so I have a 0,4mm thick 15% gel (like
sequencing gels, denaturing agent is 7 M urea). I load 10 microlitres on the
slots (its no problem to get uniform slots with adequate size).
The problem is, that the samples (at least the bromphenole blue) diffuse
into the gel bars between the slots immediatly after loading. Besides, when
I start the run the single samples enter the gel in different ways,
resulting in lanes of different width. After staining the gel I can still
see different width of the lanes and bands, although the slots were uniform.
Furthermore, the bands are not sharp enough.
I run the gel at ca 1800-2000V (ca 50-60W) and 50C.

Does anyone have an idea how to improve the running quality?

Thank you very much in advance,
Simone




All times are GMT. The time now is 07:35 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.08905 seconds with 11 queries