Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protocols and Methods Forum
Register Search Today's Posts Mark Forums Read

Protocols and Methods Forum Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


Very Low Counts with 3H Thymidine Assay / Millipore Multiscreen system

Very Low Counts with 3H Thymidine Assay / Millipore Multiscreen system - Protocols and Methods Forum

Very Low Counts with 3H Thymidine Assay / Millipore Multiscreen system - Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-15-2007, 02:12 AM
David Liu
Guest
 
Posts: n/a
Default Very Low Counts with 3H Thymidine Assay / Millipore Multiscreen system



Hello,

Does anyone have experience using the Millipore
Multiscreen system for 3H-Thymidine incorporation
assay? I am having trouble with getting very low
cpm's for my assays. I get at most ~5000 cpm under
proliferating conditions which is higher than
no-growth controls (~2700), but nowhere near the
published 20,000-50,000 cpm that I am expecting to
see. I think I've narrowed it down to the cell
harvesting, wash and precipitation steps, and could
use any help, ideas, or suggestions.

I'm using a T cell line, Kit225, which is IL-2
dependent for growth. I know they are proliferating
and that my IL-2 batch is good, because I use the same
conditions to maintain growth. Also, cell density is
visibly higher (using microscope) under proliferating
conditions at the end of 48 hours. I am following
published protocols for growth and pulse times (48
hours growth, pulsing with 1uCi 3H for the final 16-18
hours). This is actually on the high end for growth
and pulse times, compared to published protocols, so I
should be capturing S phase and I should see 3H
thymidine incorporation.

I am following an old lab protocol that was used for
primary T cells for the harvesting and wash steps. I
am using the Multiscreen system from Millipore, with a
vacuum manifold and a punching apparatus, and am using
Millipore Durapore HV 0.45um filter 96 well plates.

My protocol is as follows:
1) Prewet membrane, vacuum, load cells
2) Wash 2x with PBS
3) Add 5% TCA, and precipitate 20 min on ice, then
vacuum filter out
4) Dry membranes, and punch into vials with 0.5mL
bleach diluted 1/12 times.
5) Agitate on rotary shaker 30 minutes, then add scint
fluid (Ultima gold XR) and count.

I have also tried precipitating with 20% TCA, and 100%
Ethanol. All wash and ppt solutions are ice cold.
This is also very similar to the protocol that the
Multiscreen literature recommends, though they use a
different cell line, and they add ethanol washes after
precipitation.

As I mentioned, I'm quite confident the cells are
proliferating, so I don't know where I could be going
wrong. The only possibility is in step 5, which
according to Millipore literature, bleach is required
to release incorporated 3H from the Durapore
membranes. However, the rotary shaker is not
vigorously agitating (not like a tabletop vortex), but
rather the speed of a shaker you would use to wash
protein gels or western blots. However, I don't see
how this can be causing my counts to be 10% of
expected values.

Does anyone have any ideas or suggestions on what I
should try next or how to troubleshoot this?

Thank you very much in advance!

David


__________________________________________________ __________________________________
Get easy, one-click access to your favorites.
Make Yahoo! your homepage.
[Only registered users see links. ]

Reply With Quote
Reply

Tags
assay , counts , low , millipore , multiscreen , system , thymidine


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
>>> SEGA GAMES <<< Tonia Martinez Forum Physik 0 08-02-2009 02:35 PM
the absolutely final complete collection of ideas blochee Physics Forum 2 06-15-2007 06:31 AM
the absolutely final complete collection of ideas blochee Physics Forum 0 06-14-2007 10:30 PM
Qi: Standard Model Extension or Fifth Force? cinquirer Physics Forum 88 11-21-2003 10:45 PM
Why its all wrong. John Schoenfeld Physics Forum 11 07-11-2003 03:25 AM


All times are GMT. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.15124 seconds with 16 queries