Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protocols and Methods Forum
Register Search Today's Posts Mark Forums Read

Protocols and Methods Forum Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


Ligation or transformation problem

Ligation or transformation problem - Protocols and Methods Forum

Ligation or transformation problem - Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-27-2006, 07:20 PM
Jayakumar, R
Guest
 
Posts: n/a
Default Ligation or transformation problem



Try adding CIAP into the restriction step with the vector (not INSERT).
This should eliminate any vector-vector ligation. But remember to
phenol:chloroform wash the vector and then elute it from DNA gel before
ligating with insert.
Jai


-----Original Message-----
From: [Only registered users see links. ]
[mailto:[Only registered users see links. ].indiana.edu] On Behalf Of DY
Sent: Tuesday, June 27, 2006 1:46 PM
To: [Only registered users see links. ]
Subject: Ligation or transformation problem

I just have a very puzzling problem when trying to clone a 700 bp gene
into a vector. The vector is about 5.8kb. I PCRed the gene, which works
beautifully. Then I digested both the insert and vector using BamHI and
XhoI. The DNA was gel purified. Everything seems OK.
However, after I ran the ligation and used the ligation mixture to
transform E. coli cells, I did not get a single colony!
I did my ligation using Roche rapid ligation kit. Since I did not get
colonies, I went back to repeat the ligation experiment and checked the
ligation mixture on a gel. I also did a control experiment with both
insert and vector, as well as the ligation buffer, but omit the ligase.
On the gel, I found the control mixture contains both the linear vector
and insert, as I expected. For the mixture with ligase, I saw a smeared
band with high molecular weight (higher than the linear vector) and both
the bands correponding to the linear vector and insert disappeared.
Therefore, I concluded that at least the ligase works and both the
insert and vector can be ligated into something, though I cannot say
they can be ligated into the product I want.
However, I still have no colonies, even use ligation mixture that I
clearly proved to contain some products with above method.
I also set a ligation reaction with only the vector. Normally, two
vectors should be ligated together and this should give you some
colonies (though these colonies are useless for cloning purpose).
However, I still have no colonies.
Now I start to suspect the competency of my cells. But these are
commercially availiable competent cells with good tracking record in our
lab. AND, I also did a positve control using intact vector during the
transformation, which leads to lots of colonies. Therefore, the cells
seem to be OK.

Right now, I do not have any more ideas on how it should work. Do you
have more ideas how to trouble shoot this problem?

_______________________________________________
Methods mailing list
[Only registered users see links. ]
[Only registered users see links. ]


This email message may contain legally privileged and/or confidential information. If you are not the intended recipient(s), or the employee or agent responsible for the delivery of this message to the intended recipient(s), you are hereby notified that any disclosure, copying, distribution, or use of this email message is prohibited. If you have received this message in error, please notify the sender immediately by e-mail and delete this email message from your computer. Thank you.

Reply With Quote
Reply

Tags
ligation , problem , transformation


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in restrction digestion and ligation? srivels Molecular Cloning Forum 1 01-28-2010 05:02 PM
problem in ligation shazia Molecular Cloning Forum 6 01-28-2010 08:24 AM
Problem with ligaition of a small fragment thilsam Molecular Cloning Forum 1 09-18-2009 02:38 AM
vector ligation problem huazhongw Protocols and Methods Forum 0 02-26-2009 02:32 PM
Simply put, MOVING DIMENSIONS THEORY is THE NEW MODEL: http://physicsmathforums.com drelliot@gmail.com Physics Forum 0 08-29-2006 06:32 AM


All times are GMT. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.12974 seconds with 16 queries