Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protocols and Methods Forum
Register Search Today's Posts Mark Forums Read

Protocols and Methods Forum Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


FW: SDS-PAGE problem

FW: SDS-PAGE problem - Protocols and Methods Forum

FW: SDS-PAGE problem - Post Any Protocol, Method, Technique, Procedure or Tips / Troubleshooting for any Molecular Biology Technique.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2004, 05:27 PM
Deanne Bell
Guest
 
Posts: n/a
Default FW: SDS-PAGE problem



Hi Steve
I was just thinking about your electrophoresis frustrations:
Do you have any gaskets in the rig that holds your plates within the
electrophoresis set-up? Maybe they need to be changed. Or maybe there
is a crack in the cassette that holds the plates together.
Another thought about the Power Pac 3000 is that there might be some
aspect of the program that causes the run to shut off - let me try to
explain: If I want to run constant voltage, I can set some limiting
factors on my current and power. If, during my electrophoresis run, the
current hits my limiting factor (say 100mA), as far as I recall, the
Power Pac 3000 will abort the run or change my voltage. It is just a
thought.
Hope this helps
TTFN
Dee Bell
-----Original Message-----
From: [Only registered users see links. ] [mailtowner-methods@hgmp.mrc.ac.uk]
On Behalf Of Steve Nothwehr


Hello All,

For the last few weeks we have been experiencing a problem with our
SDS-PAGE gel system (a typical vertical gel system from CBS scientific
for running 18 cm long gels). What happens is that for the first part
of the run all looks well and we see a nice tight bromophenol blue dye
front and good separation of our pre-stained standards. Then about
half-way through the run the dye front becomes more diffuse and
streaky. Also we observe the gel slipping down between the plates in
the direction of the bottom buffer reservoir. When we detect the
proteins from such gels the bands appear streaky and diffuse as if
there was a non-uniform electrical field through the gel. Generally,
the plates behave a bit like they have been siliconized (even though
we have not knowingly treated them with anything out of the
ordinary).

We doubt if the gel reagents are a problem because we use the same
reagents on our mini SDS-PAGE gel system and we never experience any
problems. Almost all of the reagents have been re-made since we began
experiencing the problem. In addition, the problem with our large
SDS-PAGE system is intermittent. This made me suspect the plates. We
typically wash our plates in warm sudsy water, rinse with distilled
water, drip dry, and wipe down with 95% ethanol with a kim-wipe. We
tried soaking our gel plates in 2 M NaOH for 2 hr followed by washing
to get rid of any foreign substances but this didn't solve the
problem. Recently we bought all new gel plates and for a while the
problem seemed solved but just yesterday we had a gel run poorly once
again. The problem doesn't seem to correlate with using a particular
rig or position on the rig (each rig has 2 positions).

I have been running SDS gels for 20 years (9 years with the CBS
system) and have never experienced a problem like this. We are
desperate. If you have any ideas please let me know. Thanks.

Steve
---
Reply With Quote
Reply

Tags
problem , sdspage


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2D PAGE problem antheab Peptide Forum 3 12-26-2010 04:28 PM
2D gel running problem cosmis85 Proteomics Forum 4 12-31-2009 05:26 AM
Unidentified problem with low concentrated samples ggerard Western Blot Forum 3 12-22-2008 05:52 PM
2D gel running problem cosmis85 Protocols and Methods Forum 0 02-21-2007 10:08 AM
[Cell-biology] Re: suggestions for new PAGE apparatus Jayakumar, R Cell Biology and Cell Culture 0 08-05-2005 05:35 PM


All times are GMT. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11767 seconds with 16 queries