Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Proteomics Forum
Register Search Today's Posts Mark Forums Read

Proteomics Forum Post Questions and Discuss Proteomics, Proteomic Bioinformatics, Proteomic Techniques such as 2-D, Mass Spec etc.


Problem with 2D

Problem with 2D - Proteomics Forum

Problem with 2D - Post Questions and Discuss Proteomics, Proteomic Bioinformatics, Proteomic Techniques such as 2-D, Mass Spec etc.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-31-2009, 05:51 AM
Pipette Filler
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with 2D



Hi. I am doing my proteomics work on fungus. Do anyone have any good references for this kind of work? Journal and note on protein extraction, 2d run, troubleshooting tip...I have been running my samples currently using 7cm IPG strip from biorad. I have some problem with it. First, my IEF run took unusual long time- more than 10hr to complete. Is there anything I can do to improve it? What is the running voltage should we use? And I noticed the proteins are being focused in white line on the strip. Is this normal? I normally store my strip before the 2nd dimension. Do we need to wash it and cover with mineral oil for storage? I prepared my own agarose for sealing the srip. I found that the agarose sometimes solidify before I place my strip nicely. And bubbles trap easily between the strip and gel. Any suggestion to correct this? Besides, I use silver stain to visualize the protein spots. Sometimes, I found some clear spots that are not stained with the silver stain. What is the problem actually? And my final 2d image normally appear with streaking. Please help me.
Reply With Quote
Reply

Tags
problem


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2D PAGE problem antheab Peptide Forum 3 12-26-2010 04:28 PM
Western Blot Problem Denise Western Blot Forum 2 07-28-2009 06:55 AM
weird problem in transfecting 293 cells in 24-well plate Cell Biology and Cell Culture 1 04-17-2007 03:54 AM
N-body problem Torstein Raanes Physics Forum 1 12-01-2003 10:31 AM
Integration Problem / Finding Contour lines Problem blah12@mail.com Physics Forum 2 09-07-2003 11:28 PM


All times are GMT. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11111 seconds with 16 queries