Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Protein Forum
Register Search Today's Posts Mark Forums Read

Protein Forum Protein Forum


Ni-NTA Help

Ni-NTA Help - Protein Forum

Ni-NTA Help - Protein Forum


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-22-2010, 11:23 PM
Pipette Filler
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ni-NTA Help



Hi,

I'm purifying a protein (~27kDa) using Ni-NTA (Qiagen) and have hit a problem: When using the spin-columns (Qiagen), the results are textbook and the gels come out beautifully. When scaling up to the Ni-NTA agarose (not the superflow), I can't seem to find my protein anywhere (even after boiling the beads) which leads me to believe that maybe the protein isn't binding to the resin at all. Any idea why the kit would work (which still requires an exposed 6xHis Tag) while the column/batch procedure wouldn't using the same buffers?

Any help would be appreciated.
Reply With Quote
Reply

Tags
ni-nta , ninta , purification , qiagen


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.10615 seconds with 15 queries