Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Protein Forum (http://www.molecularstation.com/forum/protein-forum/)
-   -   Blue native PAGE problems (http://www.molecularstation.com/forum/protein-forum/26919-blue-native-page-problems.html)

Hubert Mayerhofer 06-21-2007 07:33 AM

Blue native PAGE problems
 
Hi!

I'm trying to carry out a blue native PAGE as described in the paper by
Ilka Wittig, Hans-Peter Braun and Hermann Schägger in Nature Protocols
1, - 418 - 428 (2006).

Yet if I don't load any protein just to test everything the running
front looks nice. When I load my protein I don't get a sharp band
normally I get smearing over the whole separation gel. I could reduce
this by diluting the protein and now I'm getting something like a zigzag
band.

I prepared the buffers accordingly to the protocol in the paper yet I
didn't cast a gradient gel but a homogenous one as this was also
described to work in a different paper (Reif, S., Voos, W. & Rassow, J.
Intramitochondrial dimerization of citrate synthase characterized by
blue native electrophoresis. Anal. Biochem. 288, 97–99 (2001).) (and to
simplify the casting as I'm lacking the equipment).

Yet I got the impression that this type of gel is normally used for
membrane proteins while I try to use it with soluble proteins. Could
this be the reason that the coomassie doesn't find the required amount
of hydropobic patches on the protein preventing the formation of a sharp
band?

Are there any changes required for soluble proteins or does anyone have
some other suggestions?

thanks in advance
Hubert


Dr Engelbert Buxbaum 06-25-2007 08:24 PM

Blue native PAGE problems
 
Am 21.06.2007, 03:33 Uhr, schrieb Hubert Mayerhofer <[Only registered and activated users can see links. Click Here To Register...]>:



You could cast a step gradient (10--12 steps) to test this, as such gel
give essentially the same result as linear gradients. This requires not
much equipment except a steady hand ;-)

angelik10 06-11-2010 11:22 AM

Blue native PAGE problems
 
I Have big problems with blue native, I used a Invitrogen Blue native kit, and detect my proteins with immunoblotting, but in my results I get smearing over part of gel, only one, my proteins are obtein mediated transfection, I used digitonin 1% to solubilize membranes of cellular extract, What Can I do, to obtain band of my proteins???


All times are GMT. The time now is 06:57 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09075 seconds with 11 queries