Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > Protein Forum
Register Search Today's Posts Mark Forums Read

Protein Forum Protein Forum


Background problems with CDP Star

Background problems with CDP Star - Protein Forum

Background problems with CDP Star - Protein Forum


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-2006, 04:05 PM
Tsalavos Sotiris
Guest
 
Posts: n/a
Default Background problems with CDP Star



I'm trying to detect a very low abundance 18kDa protein from whole
tissue extracts by western blotting.



Here's my western protocol:

Semi-dry transfer for 20min. (Pre stained marker shows efficient
transfer)

Wash with PW (purified water) for 5min and then with

KPLs 0.2% detector block for 1 hour at RT (as instructed).

Apply the primary at 1:100 dilution in detector block for 1 hout RT.
Then wash with PBS 1% Tween-20 3X15min.

My secondary is an anti-goat AP from southern biotech used at 1:100000
in detector block incubated for 1 hour RT. Then repeat the washes and
wash with assay buffer (100mM Tris 100mM NaCl pH 9.5) 2X5min.

Incubate with ready-to-use CDP star for 5min and expose on film.



The problem is that my negative control (no primary) is showing very
high background that is like reverse image on film even at 1min
exposure. I cannot clarify whether this detector block is any good. I'm
not using BSA since I've read somewhere that BSA is interfering with AP
detection. The dilution of the secondary is low as it is and I'm not
sure whether going at 200000 or 500000 will be any good.

Any ideas or tips will be greatly appreaciated

Thanks

Sotis







Reply With Quote
Reply

Tags
background , cdp , problems , star


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Drosophila] Drosophila- In situ hybridization problems yehudit Drosophila Forum 0 01-06-2008 01:27 PM
problems with growing healthy Arabidopsis plants Monika Kuzma Arabidopsis and Plant Biology 1 02-19-2007 03:55 PM
Problems with growing healthy Arabidopsis plants - light intesity? Karl Lundy Arabidopsis and Plant Biology 0 02-07-2007 05:11 PM
Question about gravitational acceleration in a star system That Guy Physics Forum 2 11-26-2003 02:31 PM


All times are GMT. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11361 seconds with 16 queries