Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Molecular Biology Techniques
Register Search Today's Posts Mark Forums Read

Molecular Biology Techniques Molecular Biology Forum. Includes forums for common molecular biology techniques.


Help - Troubleshooting cloning into pET28 - all screens +ve, but sequencing -ve

Help - Troubleshooting cloning into pET28 - all screens +ve, but sequencing -ve - Molecular Biology Techniques

Help - Troubleshooting cloning into pET28 - all screens +ve, but sequencing -ve - Molecular Biology Forum. Includes forums for common molecular biology techniques.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2012, 10:14 AM
Pipette Filler
Points: 52, Level: 1 Points: 52, Level: 1 Points: 52, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Help - Troubleshooting cloning into pET28 - all screens +ve, but sequencing -ve



Hi there, and thanks in advance for any help!

For several months, I've been trying to do some basic cloning of a 300bp insert from BL21 genomic DNA into a pET28 vector.

The PCR of the insert using Phusion Flex Hot Start seems to give a product, which I purify either with a kit or with electrophoresis.

I do double digest of the vector and insert. A gel shows the vector is cut, and previous troubleshooting has shown that the individual restriction enzymes SacI and HindIII are both working.

I ligate using NEB T4 DNA ligase using a vector:insert molar ratio of between 3:1 and 1:3, and vector amount being 50ng in 20uL reaction.

I usually obtain colonies, and after mini prep and PCR screen with Phusion or Taq, get a positive result.

However, sequencing only ever shows uncut plasmid. What's going on?!

My only clue is that I'm using pET28a, but sequencing seems to show pET28b; ie, there's a frame shift between the His tags.

Thanks! I hope someone can help.
Reply With Quote
Reply

Tags
cloning , pet28 , screens , sequencing , troubleshooting


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brain cancer cell line whole-genome sequencing completed candywhy Biology Forum 0 05-25-2012 02:25 AM
About the sequencing using topo cloning vector doorsea Molecular Cloning Forum 0 10-26-2011 05:13 AM
PCR troubleshooting for molecular cloning Enne815 PCR - Polymerase Chain Reaction Forum 6 07-21-2009 04:57 PM
BioInfoMan:reduce your working time on molecular cloning by 80% gaxl Bioinformatics 2 08-15-2006 12:31 AM
Autoradiography and Intensifying Screens domba Molecular Biology Articles and Protocols 0 07-31-2006 11:32 PM


All times are GMT. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11244 seconds with 16 queries