Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Molecular Biology Techniques
Register Search Today's Posts Mark Forums Read

Molecular Biology Techniques Molecular Biology Forum. Includes forums for common molecular biology techniques.


Gelelectrophoresis - problems with gel

Gelelectrophoresis - problems with gel - Molecular Biology Techniques

Gelelectrophoresis - problems with gel - Molecular Biology Forum. Includes forums for common molecular biology techniques.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-14-2012, 08:59 PM
Pipette Filler
Points: 916, Level: 17 Points: 916, Level: 17 Points: 916, Level: 17
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Gelelectrophoresis - problems with gel



Hi!
I have a problem with gels cast using disposable plastic cassettes.
I've cast IEF gels (6 % containing 8M Urea/6 % Ampholytes 4-6, polymerized with 0.11 % TEMED and 0.03 % APS) and ran an IEF separation (1h at 150 V, 1h at 250 V. 15h at 350 V, 1h at 500V). After the run, the gel was detached from the cassette (see picture), resulting in no current.
I don't know, when the detachment happened, since I ran the IEF separation over night, but I stained the gel the last time and saw, that the proteins were stuck in the wells. So I think, that the incident happened early after starting the run.
I ran the separation under the same conditions before, and had great separations (several times, not just once). The problems started some weeks ago, I am using the same batch of casting cassettes as well as the same reagents as I did before. Does anybody have any suggestions?
Attached Images
File Type: jpg Gel after run.jpg (43.3 KB, 0 views)
Reply With Quote
Reply

Tags
gel , gelelectrophoresis , ief , problems , sds page , troubleshooting


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plasmid-stability? Fragment-deletion? I'm in dire need to identify and solve problems TGS Molecular Cloning Forum 3 10-22-2012 09:17 PM
Research News - Infants with persistent crying problems more likely to have behavior moleculardude Science News and Views 0 04-21-2011 11:14 AM
problems with growing healthy Arabidopsis plants Monika Kuzma Arabidopsis and Plant Biology 1 02-19-2007 03:55 PM
Problems with growing healthy Arabidopsis plants - light intesity? Karl Lundy Arabidopsis and Plant Biology 0 02-07-2007 05:11 PM


All times are GMT. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11401 seconds with 17 queries