Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Molecular Biology Techniques (http://www.molecularstation.com/forum/molecular-biology-techniques/)
-   -   Totally blank western membranes! (http://www.molecularstation.com/forum/molecular-biology-techniques/85105-totally-blank-western-membranes.html)

philana 04-10-2012 03:08 PM

Totally blank western membranes!
 
Hi there,

Apologies if this has been asked a few times before but it's a recurrent problem with me and seems to rear it's ugly head a few times a year.

Blank membranes - I mean completely blank - no MWM or anything!

I normally load between 50-100ug of protein, run at 40mA until loading dye runs off gel, transfer overnight, ponceau (which incidentally always shows bands), wash off with dH20 quickly then into PBS-T, block for 1 hour with 5%milk powder in PBS-T, primary also in 5%milk (either overnight or 1 hour at RT), wash x 3 with PBS-T, then into secondary for 1 hour before washing x 3 with PBS-T and developing with ECL.

There seems to be no rhyme nor reason for this - ie one day, I get bands and another day nothing!

Anyone shed any light?


All times are GMT. The time now is 10:31 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09545 seconds with 11 queries