Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Molecular Biology Techniques (http://www.molecularstation.com/forum/molecular-biology-techniques/)
-   -   problem in ligating 1.2kb insert in 9.4kb vector (http://www.molecularstation.com/forum/molecular-biology-techniques/73842-problem-ligating-1-2kb-insert-9-4kb-vector.html)

kumaarashwin 09-15-2010 05:31 AM

problem in ligating 1.2kb insert in 9.4kb vector
 
i am getting no colonies after ligation of 1.2kb insert in to 9.4kb vector cut with bam H I and Sph-I iam useing insert : vector ratio 8:1.

ligation reaction before ligation shows two band one of 9kb and one of 1kb
immidiate after ligation i got three bands one of 9kb one of 3kb and one of 1 kb.
after overnight ligation reaction i got two more very faint bands of 5kb ad 8kb.

my transformation efficaccy for control plasmid was 4.7 X 10 raised to the power 3.

please tell me whether my ligation worked or i have onley get nospecific ligated product ?

if the ligation occured then is it due to low transformation efficaccy?

genelab 09-19-2010 07:56 PM

Re: problem in ligating 1.2kb insert in 9.4kb vector
 
be sure of the followings
use t4 ligase only.
you may use restriction ligation reaction please use ligation reaction without other enzyme.
clean your DNA (DNA quality should be OK.
autoclave all tubes and reagents.
best wishes


All times are GMT. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.08912 seconds with 11 queries