Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Mass Spectrometry Forum (http://www.molecularstation.com/forum/mass-spectrometry-forum/)
-   -   Qstar Pulsar Detection consistency problems!!! (http://www.molecularstation.com/forum/mass-spectrometry-forum/1909-qstar-pulsar-detection-consistency-problems.html)

admin 08-27-2007 02:44 PM

Qstar Pulsar Detection consistency problems!!!
 
Hi all
I am a new mass spec user. I use a Dionex LC and API qstar pulsar i MS. Of late i Have been having issues with the detection of ions. we use the microion spray head II (nanospray)

It works fine to start with. Then within 15 minutes the TIC drops down right down to ground. We have ruled out spraying issues. the spray head sprays well. we can see it well on the screen.

we are at loss to explain what is wrong. Because the machine works just fine for one sample but for the next sample it runs for a few mintues and drops down gradually. it is this inconsistency which drives us crazy. We are not able to run batches/sequences because of it.

can any one help?

Cheers
(posted by QStar USER) please re-register :)

Labtechsupport 04-04-2012 04:13 AM

Re: Qstar Pulsar Detection consistency problems!!!
 
Please let me know if you manage to fix this problem
Thanks Sam


All times are GMT. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09050 seconds with 11 queries