Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Proteomics Forum > Mass Spectrometry Forum
Register Search Today's Posts Mark Forums Read

Mass Spectrometry Forum Discuss and post questions about LC-MS, Q-STAR, MALDI-TOF, and other Mass Spectrometry Questions in the Mass Spec Forum.


Septa

Septa - Mass Spectrometry Forum

Septa - Discuss and post questions about LC-MS, Q-STAR, MALDI-TOF, and other Mass Spectrometry Questions in the Mass Spec Forum.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2007, 03:14 AM
Pipette Filler
Points: 1,399, Level: 21 Points: 1,399, Level: 21 Points: 1,399, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Septa



I've noticed that with the 3 different septa that I use on our 6890's, they all tend to have an ooze on them after they've been in place for a while. It's never knowingly affected our tests. I was wondering if anyone else finds the same with their septa. Could it potentially cause issues? We run our injector temps well below their max rated temps. I once used teflon-faced septa which never did this.
Reply With Quote
Reply

Tags
septa


« Sos | ultramark »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11101 seconds with 15 queries