Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > General Science Forums > General Science Questions and Layperson Board
Register Search Today's Posts Mark Forums Read

General Science Questions and Layperson Board General Science Questions and Layperson Board


Gel Electrophoresis - DNA Bands Smearing

Gel Electrophoresis - DNA Bands Smearing - General Science Questions and Layperson Board

Gel Electrophoresis - DNA Bands Smearing - General Science Questions and Layperson Board


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2013, 06:35 PM
Pipette Filler
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Gel Electrophoresis - DNA Bands Smearing



Hello,


I have been having an ongoing issue with smeary/wavy DNA bands from plasmid prep at the HINDIII cut. This step seems to be the worst. I have tried using TAE and TBE Buffer, new ladder, fresh 1X loading dye, different methods of pour the gel, and now different types of agarose.

Originally we though it was the TBE buffer, it was a 10L 10X stock and we noticed it had formed a hard precipitate. I then made a 10X TAE stock fresh using the raw components which resulted in no change, I then bought 10X TBE stock because I though I might have made it wrong...still no change.

Next, I made a fresh stock of ladder and 1X loading dye in TE and still no change

Then, I tried making the gel differently. (Originially I thought it might be due to the gel solidifying slighlty before I have time to add SYBR dye). I've tried low melting point agarose and HR agarose and there is still not much difference.

I also tried titrating the amount of ladder to ensure that I am not adding too much DNA and still no change.

I only load 2ul of sample which is approx. 2ug of DNA. The size of the bands are 2.5Kb and .42KB. I normally run a 1% gel, but I'm trying a 1.5% today. I run gels at 130V for 45min.

Any suggestions on where I should go from here?
Attached Images
File Type: jpg HIND111 CUT (1).jpg (144.3 KB, 1 views)
File Type: jpg HIND III Cut Amp 9.jpg (103.7 KB, 1 views)
Reply With Quote
Reply

Tags
bands , dna , electrophoresis , gel , smearing


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysteriously disappeared bands Immunola Western Blot Forum 0 02-02-2013 12:03 PM
Smearing PCR bands xinlong PCR - Polymerase Chain Reaction Forum 0 03-06-2009 12:18 PM
Gel Electrophoresis and Smeared Bands oBWhat Protein Science 3 02-03-2009 06:15 PM
Increase Exposure, Bands Disappear?? Mediatorx Western Blot Forum 3 07-01-2008 09:18 PM
Help Migrating bands camherst Western Blot Forum 1 01-26-2008 02:48 PM


All times are GMT. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11480 seconds with 17 queries