Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Protein Science > ELISA Assay Forum
Register Search Today's Posts Mark Forums Read

ELISA Assay Forum ELISA Forum. Discuss and post questions including optimization, troubleshooting, protocols and theory of ELISA assays using monoclonal, and polyclonal antibodies or peptides.


sandwich ELISA not working

sandwich ELISA not working - ELISA Assay Forum

sandwich ELISA not working - ELISA Forum. Discuss and post questions including optimization, troubleshooting, protocols and theory of ELISA assays using monoclonal, and polyclonal antibodies or peptides.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2011, 06:54 PM
Pipette Filler
Points: 14, Level: 1 Points: 14, Level: 1 Points: 14, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question sandwich ELISA not working



Hi everyone!

I trying to do a sandwich ELISA but i'm not able to detect my protein of interest. I get the same absorbance in blank wells that in positive control with the recombinant protein. The antibodies work in WB, but noy in ELISA, someone could help to find the problem?

I use the following reagents:

- a mouse monoclonal Ab as a capture Ab
- a rabbit polyclonal Ab as a detection Ab
- anti-Rb- HRP seconadry Ab
- Quantablue kit for detecting peroxidase activity

I am washing with PBS-tween20 (x3)
I have used as a blocking buffer gelatine with Tween20 and also BlockAce (BSA), none of them worked.

Thank you very much in advance!
Reply With Quote
  #2  
Old 05-12-2011, 08:26 PM
danfive's Avatar
Nobel Laureate
Points: 8,612, Level: 64 Points: 8,612, Level: 64 Points: 8,612, Level: 64
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2007
Location: Houston TX
Posts: 969
Thanks: 12
Thanked 184 Times in 154 Posts
Smile Re: sandwich ELISA not working

Quote:
Originally Posted by marcbcn View Post
Hi everyone!

I trying to do a sandwich ELISA but i'm not able to detect my protein of interest. I get the same absorbance in blank wells that in positive control with the recombinant protein. The antibodies work in WB, but noy in ELISA, someone could help to find the problem?

I use the following reagents:

- a mouse monoclonal Ab as a capture Ab
- a rabbit polyclonal Ab as a detection Ab
- anti-Rb- HRP seconadry Ab
- Quantablue kit for detecting peroxidase activity

I am washing with PBS-tween20 (x3)
I have used as a blocking buffer gelatine with Tween20 and also BlockAce (BSA), none of them worked.

Thank you very much in advance!
Use Carb/Bicarb pH 9.0 buffer for overnight capture antibody binding, done at 4C. Then block with StartingBlock or Superblock (follow manuf. inst. on incubation times) from Pierce. Background should be minimal, then proceed to adjust antibody concentrations, especially be careful with using too much anti-rb-HRP conjugate.
Reply With Quote
  #3  
Old 05-13-2011, 04:16 AM
Volunteer
Points: 1,621, Level: 24 Points: 1,621, Level: 24 Points: 1,621, Level: 24
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2011
Posts: 36
Thanks: 0
Thanked 10 Times in 10 Posts
Default Re: sandwich ELISA not working

If your anti-rabbit secondary reagent (presumably from goat) has not been absorbed against mouse serum proteins, then it will have high cross reactivity with the mouse coating antibody. To eliminate this, use something like Jackson's 711-035-152 or 111-035-144 or another vendor's equivalent and/or include 5% or so mouse IgG in the anti-rabbit antibody diluent. Better still go with a labelled rabbit anti-target antibody if you have one.

If this is not the problem and you are using a mouse absorbed secondary reagent, and you simply are getting no response at all, it could be possible that the antibodies that you are using recognize the denatured western protein, but not the folded recombinant protein in the ELISA well. Are there reports that these antibodies are good for ELISA?
Reply With Quote
Reply

Tags
elisa , sandwich , working


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pENTR1A Transformation not working CambridgeBiochemist Molecular Cloning Forum 1 06-18-2012 06:53 AM
high values in both serum and antigen control - troubleshooting sandwich ELISA Namalee ELISA Assay Forum 3 04-22-2010 04:21 PM
Sandwich ELISA Optimization HELP!? WolfeMD ELISA Assay Forum 3 12-05-2009 06:28 AM
Sandwich ELISA giving too many positive results fishgirl ELISA Assay Forum 2 02-12-2009 04:20 PM
Weird Reuslts with Sandwich ELISA dave2006 ELISA Assay Forum 1 01-06-2009 08:00 PM


All times are GMT. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.12932 seconds with 16 queries