Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   DNA Techniques (http://www.molecularstation.com/forum/dna-techniques/)
-   -   (LAMP) Problems with Loop-mediated isothermal amplification (http://www.molecularstation.com/forum/dna-techniques/75881-lamp-problems-loop-mediated-isothermal-amplification.html)

Nickdn 03-17-2011 02:37 PM

(LAMP) Problems with Loop-mediated isothermal amplification
 
I'm a student working on a project regarding LAMP. Loop-mediated isothermal amplification (LAMP) is a novel technique to amplify nucleic acids under isothermal condition. But so far i haven't been able to produce a positive amplification reaction.

I was wondering if any of you have any experience with LAMP using Bst polymerase to amplify DNA?

I know that primer design is a crucial factor in LAMP, but my primer were made using the default parameters. (primerexplorer.jp/e site is now down prob because of the Japan disaster)

Any feedback is highly appreciated :happy:

Nickdn 04-21-2011 02:43 PM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
Been working on my LAMP amplification project. Getting positive results, amplification is much faster that PCR.

The 4 primer that are needed for a positive LAMP amplification produce Loop's of DNA, witch is hard to explain but if you watch an animation of the proces it gets clearer. Made a animation in powerpoint and uploaded it to youtube

Thought some of you might be interrested:

[Only registered and activated users can see links. Click Here To Register...]

Any feedback still is highly appreciated

admin 04-23-2011 04:42 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
Great animation!! Thanks for sharing it:)

msarah 07-13-2011 08:47 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
I am also working on a lamp process. Did not get results with 4 primers so moved onto the 6 primer protocol and got excellent results with calcein, HNB and Mn added. Now I keep getting positive results on everything. Have remade the buffers etc with no results. Cannot think of any contamination source. Have you guys had the same problem at any point in your work?

Nickdn 07-14-2011 06:41 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
I've had the same problem. 4 primers didn't work, than did a redesign with different software (LAMP designer) that included the two extra loop primers. Worked great for a while. But after a view days all my reaction came back positive. We figured it had something to do with cross contamination or room contamination. Because we use the same target day in, day out and we need to open reaction tubes after amplification. Then switched to Q-LAMP, with real time fluorescence reading on FAM channel. Never had to open reaction tubes after amplification. The false positive readings faded.

LAMP 07-18-2011 02:40 PM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
Hello there! I am also working with LAMP and have a question about the primer design software (primerexplorer.jp/e). I am able to open it, run it, and generate primers. However, when I click to display the primers, it never displays them. Does anyone have suggestions how to solve this problem?

LAMP 07-19-2011 01:41 PM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
Hello there! I am also working with the LAMP primer design software. It opens and runs fine, but when I try to "Display" primers, nothing happens. Does anyone know how to solve this problem? Thank you!

Nickdn 07-20-2011 07:38 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
I've got the same problem. But "display primer" button is suppose to show you the 5 most successful primer sets. If you want to export the primer information of only the most successful primer there a "export primer" button. You can save all the primer information in an Exel spreadsheet.

[Only registered and activated users can see links. Click Here To Register...]

Nickdn 07-20-2011 07:43 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
@LAMP
just realized you a using different software. But i also encountered the problem you are having with PrimerExplorer V4. The problem is the version of JAVA you are using. I never found the right JAVA. That's why I switched to "LAMP designer" software from OptiGene. It's way more user friendly.

msarah 07-20-2011 10:28 AM

Re: (LAMP) Problems with Loop-mediated isothermal amplification
 
Take note that the final primers can only see on older versions of Windows (see below0 I had to find an non updated computer to use the program. In addition see that you do not have any firewall or popup protection that may interfere

OS Windows 98SE/Me/2000/XP
*Linux, Solaris, Macintosh and other operating systems will be sequentially applicable in the future .
CPU Pentium III or higher, or Celeron with processing capabilities of more than 500MHz
Memory Windows98SE/Me :128MB or higher
Browser Windows2000/XP :192MB or higher
Recommended
Environments Internet Explorer 5.0 or higher
Since the calculation will be done on users\' computers, the PC specifications above are recommended. If the PC requirements are not met, it might cause serious lags and bad performance.


All times are GMT. The time now is 09:16 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09862 seconds with 11 queries