Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   DNA Techniques (http://www.molecularstation.com/forum/dna-techniques/)
-   -   Why iam not able to get a band from my Plasmid DNA samples? (http://www.molecularstation.com/forum/dna-techniques/66668-why-iam-not-able-get-band-my-plasmid-dna-samples.html)

prem 06-09-2009 12:16 PM

Why iam not able to get a band from my Plasmid DNA samples?
 
Hi friends
I had isolated plasmid DNA frm E coli and agrobacterium samples .. I had got more pellets after washing in absolute ethanol. But when i run the gel i was not able to see the DNA band. Only a streak and some RNA like band is seen far below in the gel..can uplease tell me why iam not able to get the DNA band.. I used the plasmid mini prep methof for the DNA isolation

danfive 06-09-2009 03:06 PM

Re: Why iam not able to get a band from my Plasmid DNA samples?
 
Did you use a mini prep kit? I don't know if you refer to cell pellet or DNA pellet.

My best advice for now is to check the DNA concentration OD 260/280.
You don't want to overload the agarose gel.

drPink 06-11-2009 11:14 AM

Re: Why iam not able to get a band from my Plasmid DNA samples?
 
Yes. Check the DNA concentration and also what kind of gel are you running? I found that 0,8 % agarose gel in TEA buffer run at about 60-70 V to be best for viewing plasmids

ajithnandanam 03-28-2013 06:47 AM

Re: Why iam not able to get a band from my Plasmid DNA samples?
 
Check nanodrop reading of your elute, then analyse the plasmid using 0.8% agarose gel.


All times are GMT. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09558 seconds with 11 queries