Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > General Science Forums > Biology Forum
Register Search Today's Posts Mark Forums Read

Biology Forum Biology Forums. Ask questions and discuss the study of Biology. If you have Biology questions from your homework ask them here!


Protein electrophoresis - problem

Protein electrophoresis - problem - Biology Forum

Protein electrophoresis - problem - Biology Forums. Ask questions and discuss the study of Biology. If you have Biology questions from your homework ask them here!


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-30-2013, 09:10 AM
Pipette Filler
Points: 491, Level: 9 Points: 491, Level: 9 Points: 491, Level: 9
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Protein electrophoresis - problem



Hello
I have a quite simple problem
Recently I've run the gel: it was prepared as 12% denaturing SDS PAGE gel. But it didn't look like 12% (it looked as it was more concentrated). Also during transfer to membrane (Western blot) bigger proteins weren't transfered completely. And eventually I had lateral band spreading during electrophoresis (visible on my page ruler) and also on my membrane after signal detection.
I've repeated this experiment - the same samples but on a new gel and then everything went fine.
So question is - what was wrong with the first gel? It polymerized normally. I'm thinking - maybe I added wrong Tris (usually lateral bands spreading results from incorrect salt concentration)?
Will be much grateful if you could help me to explain this
Anna
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in Protein qunatification : mice carotid artery saravanan_subramaniam Biology Forum 1 08-31-2011 05:23 PM
Freezing serum in assay diluent? Moby ELISA Assay Forum 6 07-18-2011 01:17 PM
Aggregation protein purification problem, help. xinnyu2002 Protocols and Methods Forum 0 07-15-2009 06:58 PM
Protein surface problem Stefek Borkowski Microbiology Forum 0 10-01-2004 11:20 PM
New Saccharomyces Sequences 09/10/03 SGD Sequences Yeast Forum 0 09-11-2003 01:33 AM


All times are GMT. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11353 seconds with 16 queries