Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Molecular Biology Techniques > Agarose Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

Agarose Gel Electrophoresis Forum Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


Gel image problem

Gel image problem - Agarose Gel Electrophoresis Forum

Gel image problem - Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2012, 04:52 AM
Pipette Filler
Points: 58, Level: 1 Points: 58, Level: 1 Points: 58, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Gel image problem



My current problem is the gel I have attached. why is it like this? i have been getting it like this for some time now. any solutions plz??

gel is 2%, has ISSR-PCR products. stained with EtBr. run at 60V for 3 hrs.
Attached Images
File Type: jpg NEW JULY 19.jpg (15.5 KB, 9 views)
Reply With Quote
  #2  
Old 10-22-2012, 09:46 PM
Kneeanderthal's Avatar
Pipette Filler
Points: 68, Level: 1 Points: 68, Level: 1 Points: 68, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2012
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Gel image problem

Try cleaning the lens on the camera of your imager. Also see if you can adjust the focus (manual or through the software)
Reply With Quote
Reply

Tags
gel , image , problem


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Human Cytome Project - Update 24 Jan. 2005 Peter Van Osta Cell Biology and Cell Culture 1 08-01-2010 02:18 PM
autoflex III MALDI TOF/TOF LIFT mode, high voltage problem emin atik Mass Spectrometry Forum 0 06-24-2010 07:39 AM
Another contimation problem helpme Cell Biology and Cell Culture 1 05-17-2010 09:53 AM
SDS-PAGE problem Steve Nothwehr Protocols and Methods Forum 2 10-16-2009 08:59 AM
Human Cytome Project - Update 6 Jan. 2005 Peter Van Osta Cell Biology and Cell Culture 0 01-06-2005 11:18 AM


All times are GMT. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.14716 seconds with 17 queries