Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Agarose Gel Electrophoresis Forum (http://www.molecularstation.com/forum/agarose-gel-electrophoresis-forum/)
-   -   DNA band has a smear after gel electrophoresis run (http://www.molecularstation.com/forum/agarose-gel-electrophoresis-forum/85903-dna-band-has-smear-after-gel-electrophoresis-run.html)

miss-pcr 06-14-2012 08:45 AM

DNA band has a smear after gel electrophoresis run
 
Hi!
could you please help me, I have a smear after gel electrophoresis run in my Plasmid band.
Thanks

butters 06-15-2012 02:11 AM

Re: DNA band has a smear after gel electrophoresis run
 
Miss-pcr, you have missed few detail information.

1. What is the size of your plasmid?
2. What is the percent of your gel run?
3. Did you include DNA ladder if yes is the separation good?
4. Picture please.
5. What extraction method did you use?
6. Do you re-use your buffer / gel if yes too many times?
7. Is this the first run or twice with identical result?
8. Have your labmate having problem with their electrophoresis too?

sometime in questions we find answers.

Jenniferayt 01-11-2013 07:48 PM

バーバリー 時計
 
[

[

[


All times are GMT. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09064 seconds with 11 queries