Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   Agarose Gel Electrophoresis Forum (http://www.molecularstation.com/forum/agarose-gel-electrophoresis-forum/)
-   -   TBE Gel Loading Technique (http://www.molecularstation.com/forum/agarose-gel-electrophoresis-forum/82757-tbe-gel-loading-technique.html)

stephynutnutjob 05-16-2011 11:03 AM

TBE Gel Loading Technique
 
Hi

Has any one tried loading a TBE precast gel and only then immersing it in running buffer and starting it off?
This is probably a stupid question but i have to ask since I haven't a lot of experience in gels and their loading. I was just thinking that my suggestiong would be simpler!

Any thoughts ?

luisillo 05-18-2011 03:56 AM

Re: TBE Gel Loading Technique
 
Physically not convenient: the electrophoresis buffer (TBE in this case) would displace the samples on the wells when you submerge the gel. This will cause a mess with the samples, probably mixing them up.

In few words, I wouldn't dare. If you anyway try it, please post what happened.

mmorgan 07-05-2011 07:47 PM

Re: TBE Gel Loading Technique
 
People in our lab do this routinely and it works for them. I prefer the standard method of loading the samples when the gel is in the buffer though.

Give it a go and see if it works! That's the only way to know for sure.

If you really want to speed up loading your gel, look for combs that are compatible with multi-channel pipettes so you can load several samples at once. I would love to have one of these when it's time to load 6x 96 well plates for Southern blot screening.


All times are GMT. The time now is 11:50 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.09012 seconds with 11 queries