Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Molecular Biology Techniques > Agarose Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

Agarose Gel Electrophoresis Forum Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


DNA BANDS Not Showing up in Agarose Gel question?

DNA BANDS Not Showing up in Agarose Gel question? - Agarose Gel Electrophoresis Forum

DNA BANDS Not Showing up in Agarose Gel question? - Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2011, 11:45 AM
Pipette Filler
Points: 222, Level: 4 Points: 222, Level: 4 Points: 222, Level: 4
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Question DNA BANDS Not Showing up in Agarose Gel question?



Hi guys,

I wanted to know what are the possible reasons for DNA bands not showing up on the gel after electrophoresis.

Thanks

Last edited by admin; 02-18-2011 at 12:26 AM.
Reply With Quote
  #2  
Old 02-18-2011, 12:25 AM
admin's Avatar
Administrator
 
Join Date: Nov 2005
Posts: 1,418
Thanks: 883
Thanked 68 Times in 58 Posts
Default Re: Agarose gel question

Few reasons:

1) they have run off the gel
or
1B) the DNA did not go into the gel (was lost in transfer - loading or similar)
2) there was too much degradation of the DNA (see 3)
3) there was too little DNA to be detected
4) your detection method did not work (ethidium bromide, or SYBR or similar not working or not present)
5) UV light or photo was not working

just a few reasons
Reply With Quote
The Following User Says Thank You to admin For This Useful Post:
grandhotel (02-18-2011)
  #3  
Old 02-18-2011, 09:05 AM
Pipette Filler
Points: 222, Level: 4 Points: 222, Level: 4 Points: 222, Level: 4
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: DNA BANDS Not Showing up in Agarose Gel question?

Thank you very much!
Reply With Quote
  #4  
Old 02-18-2011, 10:19 AM
Pipette Filler
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Location: Australia
Posts: 5
Thanks: 0
Thanked 3 Times in 2 Posts
Default Re: DNA BANDS Not Showing up in Agarose Gel question?

Also, if you used water for the gel instead of TAE or alike, hehe.
Reply With Quote
Reply

Tags
agarose , bands , dna , gel , question , showing


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Agarose gel electrophoresis of PCR products - Method and Protocol domba PCR - Polymerase Chain Reaction Forum 12 02-24-2012 03:39 AM
Question about Hypothetical Type of Thermal Injury. Explained Radium Protein Forum 13 12-19-2005 09:32 PM
Nusieve agarose gel Samantha Protocols and Methods Forum 1 11-05-2004 10:32 AM
Sci.chem FAQ - Part 1 of 7 Bruce Hamilton Chemistry Forum 0 01-15-2004 09:06 AM


All times are GMT. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.13126 seconds with 16 queries