Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Molecular Biology Techniques > Agarose Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

Agarose Gel Electrophoresis Forum Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


DNA molecular weight keeps changes

DNA molecular weight keeps changes - Agarose Gel Electrophoresis Forum

DNA molecular weight keeps changes - Agarose Gel Electrophoresis Forum. A forum to discuss electrophoresis staining, troubleshooting, and development of films for DNA and RNA gels.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2010, 03:47 PM
jlf jlf is offline
Pipette Filler
Points: 380, Level: 7 Points: 380, Level: 7 Points: 380, Level: 7
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2010
Posts: 23
Thanks: 0
Thanked 6 Times in 6 Posts
Default DNA molecular weight keeps changes



I've been having problem with my DNA not running at the correct MW. I did gel extractions for my vector and insert after restriction digestion. If you look at gel purify.jpg, the removed gel slice with my vector is on the left of the marker and that containing my insert is on the right. My digested vector runs at ~8kb according to the ladder when it's actually 4.2kb. My insert looks ok at ~3.2kb. However, after gel extraction, even my insert is running high at ~5kb (gel purified vector insert.jpg)! I run the uncut vector and it's at the right MW. Has anyone experienced this?

What could be wrong? Not only are the MW changing, the higher MW bands are poorly resolved/smearing. I'm using Fermentas 1kb GeneRuler. Instead of using 1uL (500ng), I premixed the loading dye and ladder such that I use only 1/5 the recommended amount (100ng). Could premixing be the problem (eg dye interference)? I've done this at my last lab with NEB 1kb ladder with no problem. I tried a new tube of ladder and it's still the same. But then, I used SB and ethidium bromide there instead of TAE and GelStar. Stains are added to the gel. I've tried preparing new buffers from commercial 10x TAE and making new gels. I'm running at 100V (~5V/cm). Is that too high?

Please help. Thanks!
Attached Images
File Type: jpg gel purify.jpg (7.7 KB, 4 views)
File Type: jpg gel purified vector, insert.jpg (9.3 KB, 3 views)
Reply With Quote
Reply

Tags
dna , molecular , weight


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weight i.e gravity acting on phantom (missing) limb neo Physics Forum 4 09-03-2007 08:25 AM
GNU units and units.dat; Units of Measurement and Unit Conversion James Redford Physics Forum 0 07-31-2005 12:08 PM
Weight Donald G. Shead Physics Forum 6 04-14-2004 05:44 PM
heat and temperature ruth o'hara Chemistry Forum 11 08-22-2003 02:03 PM


All times are GMT. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.13622 seconds with 17 queries