Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum

Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum (http://www.molecularstation.com/forum/)
-   2-D Gel Electrophoresis Forum (http://www.molecularstation.com/forum/2-d-gel-electrophoresis-forum/)
-   -   Acidic proteins lost in 2D-GE (http://www.molecularstation.com/forum/2-d-gel-electrophoresis-forum/87454-acidic-proteins-lost-2d-ge.html)

NB17 02-01-2013 03:24 PM

Acidic proteins lost in 2D-GE
 
Hello everyone,

I have recently started 2D-GE with mammalian cell lysate. The problem I am facing with the gels is that I am not seeing any proteins on the acidic side of the gel.

Following are the conditions for 2D-GE that I am using:
  • Sample: crude mouse cell lysate
  • Sample preparation: Cell pellet lysed in rehydration buffer directly
  • Strips used: IPG, pH 3-10 linear gradient (Biorad)
  • Protein load: 2ug and 10ug (for the only two gels that I ran)
  • Method of loading: Rehydration with sample in tray
  • IEF conditions: three-step program on Biorad IEF cell (S01: 250V, 30'; S02: 3000V, 2hrs; S03: 3000V, 4hrs) The volts reached at the end of run are ~14,500
  • 2nd dimension: 12.5% SDS-PAG. Run at 100V until dye front reaches end (~1.5 hrs)
  • Method of detection: Silver staining

Also, another doubt I had which may seem naive is, how does one designate a pH unit to the length of the gel? In the sense, on my stained 2nd dimension gel, I want to designate the pH units from 3-10. Do I just divide the gel length (aligning the strip) into equal parts and mark the pH range? If this is indeed the case, is 0.5 pH units the correct distance to keep, or should I use 1.0 unit?

If I divide the gel as per above, upon staining, the range from 3.0-5.0 does not show me any spots, whereas defined spots are observed in the basic portion, both high as well as low mol. wts.

Is this a result of under-focusing / over-focusing or an incomplete IEF run? Or this may be a consequence of incomplete or inefficient cell lysis? I tend to think that the latter may be a problem since I don't use homogenisation or sonication for lysis, but I may be wrong. Also, would lipids from the membrane interfere in focusing of proteins in a certain pI range (ex., acidic)? Or its just a problem of detecting the acidic proteins (silver known to interfere with acidic protein staining..?)

Please let me know if there are other details that are important to address this issue. Or if I should state any more..

I do appreciate any suggestions/comments/advice in this regard.

Thanks for your help in advance..!

NB


All times are GMT. The time now is 11:35 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved

Page generated in 0.08973 seconds with 11 queries