Go Back   Science Forums Biology Forum Molecular Biology Forum Physics Chemistry Forum > Molecular Research Topics Forum > Proteomics Forum > 2-D Gel Electrophoresis Forum
Register Search Today's Posts Mark Forums Read

2-D Gel Electrophoresis Forum 2-D Gel Electrophoresis Forum. A forum dedicated to two dimensional gel electrophoresis, discussion about systems, and troubleshooting its problems.


0μA 0W 50V reading on my IPGphor machine

0μA 0W 50V reading on my IPGphor machine - 2-D Gel Electrophoresis Forum

0μA 0W 50V reading on my IPGphor machine - 2-D Gel Electrophoresis Forum. A forum dedicated to two dimensional gel electrophoresis, discussion about systems, and troubleshooting its problems.


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-31-2010, 04:37 AM
Pipette Filler
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 0μA 0W 50V reading on my IPGphor machine



Hello, i am new here. I desperately need your helps people. basically i ve done all the steps and desalted all my proteins before loading, i am running 100 μg of protein and bad enough during my active rehydration step for 12 hours. the voltage reading is noraml at 50V

However, the other read 0μA (was 50μA. 2 hours later is at 1 or 0) and 0W. My 3 months of work will be down the drain are there any solutions to avoid things from happening. i ve did many washes, presumably desalting the sample.

Anyways i am working on fungal secreted proteins. Could it be that everything will be alright? thx guys in need of desperate help now
Reply With Quote
  #2  
Old 03-18-2011, 01:05 PM
dinesh2dg's Avatar
Pipette Filler
Points: 676, Level: 13 Points: 676, Level: 13 Points: 676, Level: 13
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Location: Tiruchirappalli, India
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 0μA 0W 50V reading on my IPGphor machine

Hi,
i dont know whether u r still here or not...by this time u might have sorted the problem..i use MultiphorII from GE.....in that the same display comes, it is bcz of the electrodes that were not connected......i connect it and its slved. I dnt hv any idea abt IPGphor. Usually after one or two hours of run, the micro ampere will come close to zero, its of no harm....
Reply With Quote
Reply

Tags
0μa , 50v , ipgphor , machine , reading


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reading of Newton from spring? NJdevils9297 Physics Forum 0 06-26-2009 03:22 AM
Recommended Reading = "The Direction of Time" The TimeLord Physics Forum 0 11-25-2005 07:12 PM
Reading the spectrophotometer scale Allan Adler Chemistry Forum 1 01-27-2004 11:31 AM
Reading the spectrophotomer scale... Sig Figure Chemistry Forum 1 01-24-2004 03:52 PM
Reading the spectrophotomer scale... Allan Adler Chemistry Forum 0 01-23-2004 07:02 PM


All times are GMT. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Molecular Station | All Rights Reserved
Page generated in 0.11861 seconds with 16 queries